Other TVTHOMSON T32D19DHS-01B не включается  (Тема решена)

Обсуждение вопросов программного ремонта Китайских брендов.

Модераторы: RTvB, SouthWind

Правила форума
Раздел для прочих БРЕНДОВ не указанных в основном списке. По накоплению в разделе тем на один бренд свыше 5, будет создан отдельный раздел по бренду.
Аватара пользователя

Автор темы
Bond
Участник
Сообщения: 11
Зарегистрирован: 27 авг 2021, 12:23
Страна: Россия
н.п.: Ялта
Паяльное оборудование: Ufpi чёрный, ezp2010, ик-650про, hantek.
Программаторы: Ufpi чёрный, ezp2010, ch431a и т д
Возраст: 35

THOMSON T32D19DHS-01B не включается

Сообщение Bond »

THOMSON T32D19DHS-01B
main 40-MT56SE-MAB2HG
cpu MT5655SUNJ
panel LVW320CSDX E19 V19
t-con MT3151A05-5-XC-9
emmc THGBMBG5D1KBAIL_U303
eeprom u304 24c32
Телевизор принесли с дефектом не включается при нажатии на кнопки телевизора моргает светодиод, до меня была паяная микросхема eeprom 24c32. Прошивал Emmc и после светодиод дежурного режима стал гореть постоянно красным, оказалось что я перегрел резистор по линии CMD 47 Ом после его замены начал вести себя первоначально мигать при нажатии красным. После считал паянную 24с32 оказалась пустая забитая FF. Кварц на процессоре работает, питания u003-1.2v, u001-5v, u005-3.3v, u102-3.3v, u004-1.5v, u008-1.8v u103-3.3v все без пульсаций. Родную прошивку под это шасси EEPOM не нашел.

Аватара пользователя

umter
UPLOAD+
Сообщения: 6
Зарегистрирован: 05 июл 2021, 20:02
Страна: Донецкая обл
н.п.: Макеевка
Паяльное оборудование: UFPI RT809 RIGOl ds1102e
Программаторы: UFPI RT809H minipro postal итд
Возраст: 49

Re: THOMSON T32D19DHS-01B не включается

Сообщение umter »

Попробуй Log в терминале глянуть.

Аватара пользователя

Автор темы
Bond
Участник
Сообщения: 11
Зарегистрирован: 27 авг 2021, 12:23
Страна: Россия
н.п.: Ялта
Паяльное оборудование: Ufpi чёрный, ezp2010, ик-650про, hantek.
Программаторы: Ufpi чёрный, ezp2010, ch431a и т д
Возраст: 35

Re: THOMSON T32D19DHS-01B не включается

Сообщение Bond »

Лог Please Login or Register to see this code если можите помогите разобраться
Лог
Boot-
DRAM Channel A Calibration.
****System Start****
1T = (73 - 15) = 58 delay cells
Clock frequency = 798 MHz, Clock period = 1253 ps, 1 delay cell =21 ps
Byte 0 : Gating(-29 ~ 29), Size=59 .
Byte 1 : Gating(-29 ~ 30), Size=60 .
Byte 2 : Gating(-28 ~ 29), Size=58 .
Byte 3 : Gating(-28 ~ 29), Size=58 .
HW Byte 0 : DQS(-9 ~ 10), Size 20 , Set 1.
HW Byte 1 : DQS(-9 ~ 11), Size 21 , Set 1.
HW Byte 2 : DQS(-9 ~ 12), Size 22 , Set 2.
HW Byte 3 : DQS(-11 ~ 11), Size 23 , Set 0.
DATLAT calibration
first_step= 14 total pass= 2 best_step=15 .
TX HW Byte 0 : DQS(3 ~ 26), Size 24, Set 15.
TX HW Byte 1 : DQS(4 ~ 26), Size 23, Set 15.
TX HW Byte 2 : DQS(3 ~ 25), Size 23, Set 13.
TX HW Byte 3 : DQS(3 ~ 28), Size 26, Set 15.
DRAM A Size = 1024 Mbytes.
Boot
Start Pmain
0x0000a000
EMMC boot

CID:0xf9eb33ad
:0x30026f4c
:0x30344745
:0x11010030
LZHS addr:0x00100040
LZHS size:0x0007aac0
LZHS checksum:0x0000000a
LZHS size:0x0007aac0
store RSA & AES keys in DMX SRAM
LZHS begin
Boot
Start Lmain

MT5882 Boot Loader v0.9
11010030:30344745:30026f4c:11010030
id1:00303034 id2:47453002
eMMC Name: THGBMBG5D1KBAIT
[Loader]Lemurplus SDR50 param 0x1861001c , 0x1000100
regs: PATH_BIT0[addr 0xf006d0b0] 0x403c1807 ,BIT1 0xfffe0009,PAD_TUNE 0x600801c,MSDC_IOCON 0x2000106
[Loader]Lemurplus SDR50 param 0x1861001c , 0x1000100
regs: PATH_BIT0[addr 0xf006d0b0] 0x403c1807 ,BIT1 0xfffe0009,PAD_TUNE 0x600801c,MSDC_IOCON 0x2000106
Boot reason: A/C power on!!read from eeprom ioff 0 phy_off 4aee0

0x00 0xff 0xff 0xff 0xff 0xff 0xff 0x00 0x51 0xae 0x55 0x56 0x11 0x10 0x01 0x00
0x18 0x1a 0x01 0x03 0x80 0x79 0x44 0x78 0x0a 0x0d 0xc9 0xa0 0x57 0x47 0x98 0x27
0x12 0x48 0x4c 0x21 0x08 0x00 0x45 0x40 0x61 0x40 0x81 0x40 0xa9 0x40 0x81 0x80
0x81 0xc0 0x8b 0xc0 0xa9 0xc0 0x02 0x3a 0x80 0x18 0x71 0x38 0x2d 0x40 0x58 0x2c
0x45 0x00 0x20 0xc2 0x31 0x00 0x00 0x1e 0x66 0x21 0x56 0xaa 0x51 0x00 0x1e 0x30
0x46 0x2c 0x33 0x00 0xb9 0xa8 0x42 0x00 0x00 0x1e 0x00 0x00 0x00 0xfc 0x00 0x54
0x43 0x4c 0x20 0x53 0x4d 0x41 0x52 0x54 0x20 0x54 0x56 0x0a 0x00 0x00 0x00 0xfd
0x00 0x32 0x4b 0x1e 0x50 0x23 0x00 0x0a 0x20 0x20 0x20 0x20 0x20 0x20 0x01 0x3d
0x02 0x03 0x41 0xf2 0x52 0x90 0x9f 0x05 0x14 0x20 0x04 0x13 0x12 0x11 0x03 0x02
0x16 0x15 0x07 0x06 0x01 0x21 0x22 0x29 0x09 0x07 0x07 0x15 0x17 0x50 0x57 0x17
0x01 0xef 0x12 0x04 0x02 0x01 0x0b 0x03 0x01 0x01 0x0b 0x03 0x01 0x0f 0x00 0x00
0x10 0x83 0x01 0x00 0x00 0xe2 0x00 0x0b 0x68 0x03 0x0c 0x00 0x10 0x00 0xb8 0x44
0x01 0x02 0x3a 0x80 0x18 0x71 0x38 0x2d 0x40 0x58 0x2c 0x45 0x00 0xb9 0xa8 0x42
0x00 0x00 0x1e 0x01 0x1d 0x00 0x72 0x51 0xd0 0x1a 0x20 0x6e 0x28 0x55 0x00 0xb9
0xa8 0x42 0x00 0x00 0x1e 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0xe2 IR DATA register : 0x 0
Boot reason: A/C power on!!T8032 init A/C on case loader stage...
Load T8032 FW (addr: 0x d51d50, size: 22949)success!!
T8032 FW version: 11
T8032 change to loader stage...
LDR_FlashCopy 0xf010 0x4e980 0x80
Support network!
@@@@@@@@@epp_usbupgrade_flag[0x14]
Boot reason: A/C power on!!Boot reason: A/C power on!!Org:0x14 Flags:0x14

---------boot reason is not watchdog-----------
PDWNC_EnterPowerDown(100,0)
Disable VGA wakeup
support WOL
support WOW
Standby
****Standby mode****
SIF_Master0: V2 design
SWITCH_T8032
--liufeng--net_power=165,dram_power=165
--liufeng--net_power=165,dram_power=165
loader power off,always set dram_power=0xa5
▒vEnterPowerStandby: Cbus_Init
▒"vEnterPowerStandby _u1DramPowMode:▒UUU▒"vEnterPowerStandby _u1DramPowGpio:▒UUU▒!vEnterPowerStandby _u1DramPowPol:▒UUU▒!vEnterPowbReadSrvad 3:▒UUUp▒1Pol:▒UUU▒

Аватара пользователя

SouthWind
Модератор ФОРУМА
Сообщения: 231
Зарегистрирован: 11 мар 2021, 19:37
Страна: Украина
н.п.: Киев
Паяльное оборудование: UFPI и остальное
Программаторы: UFPI
Возраст: 39

Re: THOMSON T32D19DHS-01B не включается

Сообщение SouthWind »

Попробуй eeprom от другого тв. На ремауде есть от другого тв с таким же майном.

Аватара пользователя

Автор темы
Bond
Участник
Сообщения: 11
Зарегистрирован: 27 авг 2021, 12:23
Страна: Россия
н.п.: Ялта
Паяльное оборудование: Ufpi чёрный, ezp2010, ик-650про, hantek.
Программаторы: Ufpi чёрный, ezp2010, ch431a и т д
Возраст: 35

Re: THOMSON T32D19DHS-01B не включается

Сообщение Bond »

Огромное спасибо за ссылку. Я сам ее не нашел! Телек заработал без подсветки, по всей видимости в другом сц не поняли в чем причина и для чего то стерли eeprom! Напряжение на подсветке стало подыматься высшее 50вольт но она не зажигается. Изображение на матрице просматривается! Буду искать родную прошивку eeprom и менять подсветку! Извиняюсь, что развел такую большую демагогия с таким простым дефектом!
Вот Log загрузки с работающим майном.
Boot-
DRAM Channel A Calibration.
****System Start****
1T = (72 - 15) = 57 delay cells
Clock frequency = 798 MHz, Clock period = 1253 ps, 1 delay cell =21 ps
Byte 0 : Gating(-28 ~ 28), Size=57 .
Byte 1 : Gating(-28 ~ 29), Size=58 .
Byte 2 : Gating(-27 ~ 28), Size=56 .
Byte 3 : Gating(-27 ~ 28), Size=56 .
HW Byte 0 : DQS(-9 ~ 10), Size 20 , Set 1.
HW Byte 1 : DQS(-9 ~ 11), Size 21 , Set 1.
HW Byte 2 : DQS(-9 ~ 12), Size 22 , Set 2.
HW Byte 3 : DQS(-11 ~ 11), Size 23 , Set 0.
DATLAT calibration
first_step= 14 total pass= 2 best_step=15 .
TX HW Byte 0 : DQS(3 ~ 26), Size 24, Set 15.
TX HW Byte 1 : DQS(4 ~ 26), Size 23, Set 15.
TX HW Byte 2 : DQS(2 ~ 25), Size 24, Set 13.
TX HW Byte 3 : DQS(3 ~ 27), Size 25, Set 15.
DRAM A Size = 1024 Mbytes.
Boot
Start Pmain
0x0000a000
EMMC boot

CID:0xf9eb33ad
:0x30026f4c
:0x30344745
:0x11010030
LZHS addr:0x00100040
LZHS size:0x0007aac0
LZHS checksum:0x0000000a
LZHS size:0x0007aac0
store RSA & AES keys in DMX SRAM
LZHS begin
Boot
Start Lmain

MT5882 Boot Loader v0.9
11010030:30344745:30026f4c:11010030
id1:00303034 id2:47453002
eMMC Name: THGBMBG5D1KBAIT
[Loader]Lemurplus SDR50 param 0x1861001c , 0x1000100
regs: PATH_BIT0[addr 0xf006d0b0] 0x403c1807 ,BIT1 0xfffe0009,PAD_TUNE 0x600801c,MSDC_IOCON 0x2000106
[Loader]Lemurplus SDR50 param 0x1861001c , 0x1000100
regs: PATH_BIT0[addr 0xf006d0b0] 0x403c1807 ,BIT1 0xfffe0009,PAD_TUNE 0x600801c,MSDC_IOCON 0x2000106
Boot reason: A/C power on!!read from eeprom ioff 0 phy_off 4aee0

0x00 0xff 0xff 0xff 0xff 0xff 0xff 0x00 0x51 0xae 0x55 0x56 0x11 0x10 0x01 0x00
0x18 0x1a 0x01 0x03 0x80 0x79 0x44 0x78 0x0a 0x0d 0xc9 0xa0 0x57 0x47 0x98 0x27
0x12 0x48 0x4c 0x21 0x08 0x00 0x45 0x40 0x61 0x40 0x81 0x40 0xa9 0x40 0x81 0x80
0x81 0xc0 0x8b 0xc0 0xa9 0xc0 0x02 0x3a 0x80 0x18 0x71 0x38 0x2d 0x40 0x58 0x2c
0x45 0x00 0x20 0xc2 0x31 0x00 0x00 0x1e 0x66 0x21 0x56 0xaa 0x51 0x00 0x1e 0x30
0x46 0x2c 0x33 0x00 0xb9 0xa8 0x42 0x00 0x00 0x1e 0x00 0x00 0x00 0xfc 0x00 0x54
0x43 0x4c 0x20 0x53 0x4d 0x41 0x52 0x54 0x20 0x54 0x56 0x0a 0x00 0x00 0x00 0xfd
0x00 0x32 0x4b 0x1e 0x50 0x23 0x00 0x0a 0x20 0x20 0x20 0x20 0x20 0x20 0x01 0x3d
0x02 0x03 0x41 0xf2 0x52 0x90 0x9f 0x05 0x14 0x20 0x04 0x13 0x12 0x11 0x03 0x02
0x16 0x15 0x07 0x06 0x01 0x21 0x22 0x29 0x09 0x07 0x07 0x15 0x17 0x50 0x57 0x17
0x01 0xef 0x12 0x04 0x02 0x01 0x0b 0x03 0x01 0x01 0x0b 0x03 0x01 0x0f 0x00 0x00
0x10 0x83 0x01 0x00 0x00 0xe2 0x00 0x0b 0x68 0x03 0x0c 0x00 0x10 0x00 0xb8 0x44
0x01 0x02 0x3a 0x80 0x18 0x71 0x38 0x2d 0x40 0x58 0x2c 0x45 0x00 0xb9 0xa8 0x42
0x00 0x00 0x1e 0x01 0x1d 0x00 0x72 0x51 0xd0 0x1a 0x20 0x6e 0x28 0x55 0x00 0xb9
0xa8 0x42 0x00 0x00 0x1e 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0xe2 IR DATA register : 0x 0
Boot reason: A/C power on!!T8032 init A/C on case loader stage...
Load T8032 FW (addr: 0x d51d50, size: 22949)success!!
T8032 FW version: 11
T8032 change to loader stage...
LDR_FlashCopy 0xf010 0x4e980 0x80
Support network!
@@@@@@@@@epp_usbupgrade_flag[0x34]
Boot reason: A/C power on!!Boot reason: A/C power on!!Org:0x34 Flags:0x34

---------boot reason is not watchdog-----------
PDWNC_Init
Boot reason: A/C power on!!USB2: Set GPIO212 = 1.
USB3: Set GPIO212 = 1.
Loader_ReadMsdc(20, 0, 0x0d000000, 1048576, 1048576)
Find panel index 0 from EEPROM
--Attribute[0]-----width=1366-----height=768-------
---------SelectPanel--------u4Index=0-----
Load panel table from ini success
---------SelectPanel--------u4Index=0-----

OSD_SetPlaneSwitchOrder[1,2,0],Switch[2,3,1]
-----------u4LVDSDriving=3-----
[SA7] vDDDSInit
[SA7] _fgVopllUseDDDS = True
[LVDS] VOPLL Initialize successful !
Boot reason: A/C power on!!PDWNC_ReadWakeupReason()= 6.u4UpdateStatus = 0,fgEnable = 1.
[LVDS][backlight] DeltaTime=2500209 us, BLOnDelay=1010000 us
[LVDS][backlight] GPIO:210, value=1, temp=0x100d2
jpeg_decode(0x0d000000, 1048576, 0x0d100000, 1048576, 0x0d200000, 1366, 768)
Color:14 BmpAddr:0x0d200000 Width:1366 Height:768

OSD_SetPlaneSwitchOrder[1,2,0],Switch[2,3,1]
[OSD]DBG Timing is Front Scaler
[OSD]i4H=345 i4V=10
u4HaderAddr = 0x311c3000, u4DisAddr=0x311c4000
Panel 1366 x 768

*************u4BmpPitch=5472******************
u4SrcWidth=1366 u4Value=0
u4OutWidth=1366,u4OutHeight=768,u4OutX=0,u4OutY=0.

OSD_SetPlaneSwitchOrder[2,1,0],Switch[3,2,1]
LDR_OsdDisplay(14, 0x0d200000, 1366, 768) return 0

************read u1UpgradeStatus=31***********
--adc---u4Val=255--
********************no any button***********

Flash load lzhs header from 0x80000 to dram(0x155c710), size=2048
Decompression uboot to 0x01000000...

Flash load image from 0x80000 to dram(0x155c710), size=0x3b282

Flash load tz from 0x29f090(part_1) to dram(0x3ea00000), size=0x984c3
LZHS start
LZHS done
LZHS start
LZHS done
Starting image...



U-Boot 2011.12.12-svn2612 (Aug 26 2016 - 11:05:09)

DRAM: 671.4 MiB
u4DramSize: 0x400
WARNING: Caches not enabled
MMC: HOST 1
11010030:30344745:30026F4C:F9EB33AD
id1:00303034 id2:47453002
eMMC Name: THGBMBG5D1KBAIL
[emmc]bus timing switch to HS
[UBoot]LemurPlus SDR50 param 0x1f00 , 0x1f0010
regs: PATH_BIT0[addr 0xf006d0b0] 0x403c0007 ,BIT1 0xfffe0009,PAD_TUNE 0x1f1000,MSDC_IOCON 0x2000000
[emmc]bus width switch to 8(SDR)
msdc clock driving = 0!
msdc clock driving = 7!
[emmc]bus clock switch to 50000000
msdc clock driving = 0!
msdc clock driving = 23!
: 0
msdcgpiomsdcgpio=-1,-1,-1,-1,-1,-1,

0.0.0.0
In: serial
Out: serial
Err: serial
Boot from kernelA and rootfsA(partition 2)
Net: init MMAC driver
ethernet internal PHY init successful!
priv : 0x00efbb90
Mmac::PhyAddr=0
Mmac::initialize
Net Initialization Skipped
⸮I ⸮I
Hit any key to stop autoboot: 0
Partition rootfsA defined at mtdparts:
ID:21, Offset:0x1db00000, Size:0x02800000
MSDC INT(0xF006D00C) not 0:0x00002000 !!
kernel: signature verification is OK
## Booting kernel from Legacy Image at 00007fc0 ...
XIP Kernel Image ... OK
OK

Starting kernel ...

TZ Heap: start=0x3FDDDB00, end=0x40000000
TZ dram: start=0x3EC00000, end=0x40000000
[ 0.000000] Parsing String = -1,-1,-1,-1,-1,-1
[ 0.000000] Parse Done: msdc [0] = -1
[ 0.000000] Parse Done: msdc [1] = -1
[ 0.000000] Parse Done: msdc [2] = -1
[ 0.000000] Parse Done: msdc [3] = -1
[ 0.000000] Parse Done: msdc [4] = -1
[ 0.000000] Parse Done: msdc [5] = -1
[ 2.298391] yifan host0 drv probe
[ 2.298986] msdc0 -> host0 select clk source 0 <- msdc_select_clksrc() : L<1456> PID<swapper/0><0x1>
[ 2.308036] msdc0 -> msdc drving<clk 16,cmd 16,dat 16> <- msdc_init_hw() : L<5622> PID<swapper/0><0x1>
[ 2.328248] msdc0 -> msdc0 -> set mclk to 400000 <- msdc_set_mclk() : L<1500> PID<swapper/0><0x1>
[ 2.348467] yifan host1 drv probe
[ 2.349058] msdc1 -> host1 select clk source 0 <- msdc_select_clksrc() : L<1456> PID<swapper/0><0x1>
[ 2.352017] msdc0 -> XXX CMD<8> MSDC_INT_CMDTMO Arg<0x000001aa> <- msdc_command_resp_polling() : L<2421>
[ 2.352090] msdc0 -> XXX CMD<8><0x1aa> Error<-110> Resp<0x0> <- msdc_dump_trans_error() : L<4549> PID<kworker/u8:0><0x6>
[ 2.378344] msdc1 -> msdc drving<clk 16,cmd 16,dat 16> <- msdc_init_hw() : L<5622> PID<swapper/0><0x1>
[ 2.383895] 11010030:30344745:30026F4C:F9EB33AD
[ 2.383900] id1:00303034 id2:47453002
[ 2.383907] [yifan] eMMC Name: THGBMBG5D1KBAIL
[ 2.401455] msdc0 -> msdc0 -> set mclk to 50000000 <- msdc_set_mclk() : L<1500> PID<kworker/u8:0><0x6>
[ 2.409358] msdc0 -> host0 select clk source 8 <- msdc_select_clksrc() : L<1456> PID<kworker/u8:0><0x6>
[ 2.418720] msdc1 -> msdc1 -> set mclk to 400000 <- msdc_set_mclk() : L<1500> PID<swapper/0><0x1>
[ 2.421320] msdc0 -> !!! Set<50000KHz> -> sclk<50000KHz> DDR<0> mode<1> div<0>
[ 2.421321] MTK_MSDC MTK_MSDC.0: [Kernel]Lemurplus SDR50 param 0x1f00 , 0x1f0010
[ 2.421328] Kernel using 50MHZ, Param is 0x1f00 , 0x1f0010
[ 2.432261] partition_access is 0x2
[ 2.433720] partition_access is 0x1
[ 2.467702] msdc1 -> Card insert<0> Block bad card<0> <- msdc_ops_get_cd() : L<5189> PID<kworker/u8:0><0x6>
[ 2.474733] msdc1 -> msdc1 -> set mclk to 0 <- msdc_set_mclk() : L<1493> PID<kworker/u8:0><0x6>
[ 2.490031] partition_access is 0x0
INIT: version 2.86 booting
Loading /etc/profile...
warning: can't open /etc/mtab: No such file or directory
none on /proc type proc (rw)
none on /sys type sysfs (rw)
none on /opt type tmpfs (rw)
none on /dev/shm type tmpfs (rw)
none on /var/run type tmpfs (rw)
Running rc.local...
net.ipv4.tcp_window_scaling = 6
net.core.rmem_max = 1048576
# mount recovery part
e2fsck tcl database part partition!
e2fsck 1.41.14 (22-Dec-2010)
/dev/mmcblk0p26: clean, 25/1024 files, 1241/4096 blocks
e2fsck mmcblk0p26 success, mount again!!
e2fsck tcl cache part partition!
e2fsck 1.41.14 (22-Dec-2010)
/dev/mmcblk0p28: clean, 11/2048 files, 1166/8192 blocks
e2fsck mmcblk0p28 success, mount again!!
e2fsck tcl userdata part partition!
e2fsck 1.41.14 (22-Dec-2010)
/dev/mmcblk0p31: clean, 368/115200 files, 18490/460800 blocks (check in 3 mounts)
e2fsck mmcblk0p31 success, mount again!!

real 0m0.763s
user 0m0.010s
sys 0m0.315s
/etc/scripts/init_daemon.sh: line 83: /tvos/bin/env.sh: No such file or directory
run tcl mw process start
chmod: changing permissions of `/tvos/bin/log_out': Read-only file system
chmod: changing permissions of `/dev/snd/controlC0': Read-only file system
chmod: changing permissions of `/dev/snd/controlC1': Read-only file system
chmod: changing permissions of `/dev/snd/pcmC0D0c': Read-only file system
chmod: changing permissions of `/dev/snd/pcmC0D0p': Read-only file system
chmod: changing permissions of `/dev/snd/pcmC1D0c': Read-only file system
chmod: changing permissions of `/dev/snd/pcmC1D0p': Read-only file system
chmod: changing permissions of `/dev/snd/seq': Read-only file system
chmod: changing permissions of `/dev/snd/timer': Read-only file system
mkdir: cannot create directory `/database/epg': File exists
mkdir: cannot create directory `0777': Read-only file system
mkdir: cannot create directory `root': Read-only file system
mkdir: cannot create directory `system': File exists
log_check_input_flag para_num:4
log_bin_start main,init_log_record_flag:0,logcat_K_support:0,need_send_path_to_driver:1,str_off_log_flag:0
log_logcat_cmd_path_check logcat_cmd_str:/tvos/bin/logcat
log_bin log_tmp_file_path_check power_on_log_path:/tmp/log_power_on.txt,memory_path_var:0
touch: cannot touch `path_epg_data': Read-only file system
mkdir: cannot create directory `/data/ci': File exists
mkdir: cannot create directory `/data/ci/certificate': File exists
mkdir: cannot create directory `/data/hbbtv': File exists
mkdir: cannot create directory `/data/hbbtv/cookies': File exists
mkdir: cannot create directory `/data/tbrowser': File exists
mkdir: cannot create directory `/data/tbrowser/config': File exists
mkdir: cannot create directory `/data/tbrowser/config/cookies': File exists
mkdir: cannot create directory `/data/tbrowser/playready': File exists
mkdir: cannot create directory `/data/launcher': File exists
mkdir: cannot create directory `/data/launcher1': File exists
mkdir: cannot create directory `/data/launcher/images': File exists
mkdir: cannot create directory `/data/launcher1/images': File exists
bf_sitatvservcie run
chmod: changing permissions of `/tvos/bin/netflix': Read-only file system
cp: cannot stat `/3rd_rw/nfxdiskcache/*': No such file or directory
/tvos/bin/run.sh: line 102: cd: /3rd/playready: No such file or directory
sh-3.2# am_main_starting, s=2, ns=380253833
Warning: Bad CRC, using default environment
## Error: "bootargs" not defined
commandline read: app_man

~~~~~~~~~~~~~~~~~~~~~~~~~~| DirectFB 1.5.3 |~~~~~~~~~~~~~~~~~~~~~~~~~~
(c) 2001-2010 The world wide DirectFB Open Source Community
(c) 2000-2004 Convergence (integrated media) GmbH
----------------------------------------------------------------

(*) DirectFB/Core: Multi Application Core. (Fri Aug 26 11:08:02 CST 2016)
(*) Direct/Memcpy: Using libc memcpy()
(*) Fusion/SHM: Using MADV_REMOVE (3.10.27.0 >= 2.6.19.2)
(*) Direct/Thread: Started 'Fusion Dispatch' (-1) [MESSAGING OTHER/OTHER 0/0] <8388608>...
(*) Direct/Thread: Started 'Fusion Deferred' (-1) [MESSAGING OTHER/OTHER 0/0] <8388608>...
(*) DirectFB/MT53: DFB[vir=0x2b727000,phy=0x2b727000,size=0x2f7b000]
(*) DirectFB/MT53: t_crsr[vir=0x2b71d000,phy=0x2b71d000,size=0xa000]
(*) DirectFB/MT53: imagebuf[vir=0xb3112000,phy=0x3b8fc000,size=0x2700000]
(*) DirectFB/MT53: vdpbuf[vir=0xb2112000,phy=0x30252000,size=0x1000000]
(*) DirectFB/MT53: imagebuf2[vir=0xb1e11000,phy=0x36f6f000,size=0x301000]
======DFB 3DMM u4VirtAddr : 0xb1e11000, and DFB 3DMM u4Size : 0x301000======
(*) Direct/Thread: Started 'Virtual Input' (-1) [INPUT OTHER/OTHER 0/0] <8388608>...
(*) DirectFB/Input: Virtual Input 0.0 (Convergence GmbH)
input thread's parent pid is 553 tid is 553
(*) Direct/Thread: Started 'RC Input' (-1) [INPUT OTHER/OTHER 0/0] <8388608>...
[DirectFB]: Wait to Init IR...!
(*) DirectFB/Input: MediaTek RC Input 0.1 (Denis Oliver Kropp)
(*) Direct/Thread: Started 'Hotplug with Linux Input' (-1) [INPUT OTHER/OTHER 0/0] <8388608>...
(*) DirectFB/Input: Hot-plug detection enabled with Linux Input Driver
(*) [NETEVT]open net evnet 0
(*) [NETEVT]create thread 0
(*) Direct/Thread: Started 'net event' (-1) [INPUT OTHER/OTHER 0/0] <8388608>...
(*) [NETEVT]thread-0
(*) DirectFB/Input: DFB NetEvent Device 0.1 (Mediatek)
dfb_graphics_core_initialize: dev=0x4b578_________________________
(*) MediaTek/Driver: Mapped shared command queue control structure to 0xb6f38000
(*) MediaTek/Driver: Mapped DMA region to 0xafdd1000
(*) MediaTek/Driver: GFX_CmdQueInit( 0xb6f38000, 0x48d78 )
(*) DirectFB/Graphics: MediaTek 53xx 0.3 (Denis Oliver Kropp)
(*) DirectFB/Core/WM: SaWMan 0.2 (directfb.org)
(*) SaWMan/Config: Parsing config file '/etc/sawmanrc'.
(*) SaWMan: Initializing stack 0x30598700 for tier 0x3e253000, 0x0, layer 0, context 0x3008b000 [6]...
(*) SaWMan: Initializing stack 0x30598600 for tier 0x3e253800, 0x0, layer 1, context 0x3008ba00 [9]...
(*) SaWMan: Initializing stack 0x30598500 for tier 0x3e254000, 0x0, layer 2, context 0x3008b400 [12]...
(*) SaWMan/Init: Layer 0: 1920x1080, ARGB, options: 0
(*) SaWMan/Init: Border 0: 426x240, LUT8, options: 8
(*) SaWMan/Init: Layer 1: 1280x720, ARGB, options: 0
(*) SaWMan/Init: Border 1: 426x240, LUT8, options: 8
(*) SaWMan/Init: Layer 2: 1920x1080, ARGB, options: 0
(*) SaWMan/Init: Border 2: 426x240, LUT8, options: 8
[AM]start to run task
[AM]dtv_app_mtk:(4 -> 1 )
00:00:03.170 531 531 I sita.power: sitatvservice start
[dtv_app_mtk]>drv_init as 0x39 model
[dtv_app_mtk]>drv_init as EU model
[dtv_app_mtk]>HDMI fast booting init...
[dtv_app_mtk]>register src chg call back in vdp_if2
[dtv_app_mtk]>
[dtv_app_mtk]>TVD MsgCtrl: NRL:60/40, PER:100/90
[dtv_app_mtk]>x_drv_init end!!
[dtv_app_mtk]>/dev is created./mnt is already existed. That is OK.
[dtv_app_mtk]> /mnt/usb is created.[DM]libmtp version: 0.3.6
[dtv_app_mtk]>
[dtv_app_mtk]> {unknown_x_mtp.c} [mtp] mtp_init success
[dtv_app_mtk]> [FakeDM] DLNA inited...
[dtv_app_mtk]> [FakeDM] SMB inited...
[dtv_app_mtk]>
[dtv_app_mtk]>Init chip_spec_init!!!!!
[dtv_app_mtk]> chipspec_check_bond_bootup_status() L317 This chip does not support ATSC Feature, Please check it!!!!!!!!!
[dtv_app_mtk]> [FM-Linux]Mount /dev/mmcblk0p28 to /cache successfully.
[dtv_app_mtk]> [FM](/dev/mmcblk0p28) is mounted to (/cache) successfully(0)
[dtv_app_mtk]> {CI} dst path /dev/mmcblk0p16
[dtv_app_mtk]> {CI} get the serial number len 3
[dtv_app_mtk]> {CI} get the ui1_enc_header_offset len 10,ui2_src_length 5012
[dtv_app_mtk]> ci_oceanblue_initCred verify custom code ok 1057
[dtv_app_mtk]> fix ui4_dst_length to 4 byte
[dtv_app_mtk]> {CI} before x_ci_secure_storage_mem_decryption ui2_src_length 5012
[dtv_app_mtk]> pl_dst_len 5012
[dtv_app_mtk]> load credentials ok
[dtv_app_mtk]> {CI_glue}- c[1]
[dtv_app_mtk]> SECTK_ExtractOU host use production key
[dtv_app_mtk]> {CI_glue}- host burned PROD key
[dtv_app_mtk]> 88888888888888 PHYSICAL_Init() entered 888888888888888
[dtv_app_mtk]> 88888888888888 ITC_Init() entered 888888888888888
[dtv_app_mtk]> 88888888888888 PHYS_DRVOpen() entered 888888888888888

Аватара пользователя

SouthWind
Модератор ФОРУМА
Сообщения: 231
Зарегистрирован: 11 мар 2021, 19:37
Страна: Украина
н.п.: Киев
Паяльное оборудование: UFPI и остальное
Программаторы: UFPI
Возраст: 39

Re: THOMSON T32D19DHS-01B не включается

Сообщение SouthWind »

Форум для этого и предназначен :)

Аватара пользователя

Автор темы
Bond
Участник
Сообщения: 11
Зарегистрирован: 27 авг 2021, 12:23
Страна: Россия
н.п.: Ялта
Паяльное оборудование: Ufpi чёрный, ezp2010, ик-650про, hantek.
Программаторы: Ufpi чёрный, ezp2010, ch431a и т д
Возраст: 35

Re: THOMSON T32D19DHS-01B не включается  (Тема решена)

Сообщение Bond »

Поменял подсветку, телевизор заработал, изображение нормальное. Прошивку eeprom оставлю эту. Ток на светодиоды прикручу и буду выдавать. После запуска не работал из приложений ютуб, после сброса на заводские настройки заработал. Всем спасибо за помощь. Как закрыть тему?

Аватара пользователя

SouthWind
Модератор ФОРУМА
Сообщения: 231
Зарегистрирован: 11 мар 2021, 19:37
Страна: Украина
н.п.: Киев
Паяльное оборудование: UFPI и остальное
Программаторы: UFPI
Возраст: 39

Re: THOMSON T32D19DHS-01B не включается

Сообщение SouthWind »

Bond писал(а): 19 окт 2021, 13:46 Поменял подсветку, телевизор заработал, изображение нормальное. Прошивку eeprom оставлю эту. Ток на светодиоды прикручу и буду выдавать. После запуска не работал из приложений ютуб, после сброса на заводские настройки заработал. Всем спасибо за помощь. Как закрыть тему?
Отлично. Если не сложно, можешь разместить в "Справочнике" доработку подсветки

Аватара пользователя

Автор темы
Bond
Участник
Сообщения: 11
Зарегистрирован: 27 авг 2021, 12:23
Страна: Россия
н.п.: Ялта
Паяльное оборудование: Ufpi чёрный, ezp2010, ик-650про, hantek.
Программаторы: Ufpi чёрный, ezp2010, ch431a и т д
Возраст: 35

Re: THOMSON T32D19DHS-01B не включается

Сообщение Bond »

Ок

Поддержи наш проект! Адрес email:
Закрыто

Вернуться в «Other TV»